<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thestandard.newsday.co.zw/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#224391">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Empowerment lobby group optimistic about new year - The Standard</title>
	<meta name="description" content="In an end of year message, AEZ president Alson Darikayi said the pandemic took a toll on human life after most economic activities were constrained due to lockdowns meant to reduce the spread of the respiratory virus." />
	<link rel="canonical" href="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Empowerment lobby group optimistic about new year - The Standard" />
	<meta property="og:description" content="In an end of year message, AEZ president Alson Darikayi said the pandemic took a toll on human life after most economic activities were constrained due to lockdowns meant to reduce the spread of the respiratory virus." />
	<meta property="og:url" content="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/" />
	<meta property="og:site_name" content="The Standard" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
	<meta property="article:published_time" content="2022-01-02T09:36:40+00:00" />
	<meta property="og:image" content="https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-e1641116150947.jpeg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="550" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thestandardzim" />
	<meta name="twitter:site" content="@thestandardzim" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Standard" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thestandard.newsday.co.zw/#website","url":"https://thestandard.newsday.co.zw/","name":"The Standard","description":"Zimbabwe&#039;s Leading Sunday Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thestandard.newsday.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#primaryimage","inLanguage":"en-US","url":"https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-e1641116150947.jpeg","contentUrl":"https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-e1641116150947.jpeg","width":680,"height":550,"caption":"AEZ president Alson Darikayi"},{"@type":"WebPage","@id":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#webpage","url":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/","name":"Empowerment lobby group optimistic about new year - The Standard","isPartOf":{"@id":"https://thestandard.newsday.co.zw/#website"},"primaryImageOfPage":{"@id":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#primaryimage"},"datePublished":"2022-01-02T09:36:40+00:00","dateModified":"2022-01-02T09:36:40+00:00","author":{"@id":"https://thestandard.newsday.co.zw/#/schema/person/81ba4844b364e7444f3b8eee1244a3c0"},"description":"In an end of year message, AEZ president Alson Darikayi said the pandemic took a toll on\u00a0human life after most economic activities were constrained due to lockdowns meant to reduce the spread of the respiratory virus.","breadcrumb":{"@id":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/"]}]},{"@type":"BreadcrumbList","@id":"https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Empowerment lobby group optimistic about new year"}]},{"@type":"Person","@id":"https://thestandard.newsday.co.zw/#/schema/person/81ba4844b364e7444f3b8eee1244a3c0","name":"The Standard","image":{"@type":"ImageObject","@id":"https://thestandard.newsday.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&d=mm&r=g","caption":"The Standard"},"url":"https://thestandard.newsday.co.zw/author/ambizwonewsday-co-zw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://thestandard.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://thestandard.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Empowerment lobby group optimistic about new year Comments Feed" href="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thestandard.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thestandard.newsday.co.zw/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thestandard.newsday.co.zw/wp-content/themes/Newspaper/style.css?ver=11.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://thestandard.newsday.co.zw/wp-content/themes/TheStandard/style.css?ver=11.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thestandard.newsday.co.zw/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thestandard.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6' id='cookie-law-info-ccpa-js'></script>
<link rel="https://api.w.org/" href="https://thestandard.newsday.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://thestandard.newsday.co.zw/wp-json/wp/v2/posts/3096224744080874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestandard.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestandard.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://thestandard.newsday.co.zw/?p=3096224744080874' />
<link rel="alternate" type="application/json+oembed" href="https://thestandard.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestandard.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.1 -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		                <script type="text/javascript">
                    var takeoverSlot = [];
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function () {
                        var REFRESH_KEY = 'refresh';
                        var REFRESH_VALUE = 'true';
                        var sizeOutOfPageTakeover = googletag.sizeMapping().addSize([160, 600],[300,1050]).build();
                        googletag.defineSlot('/13427547/thestandard', ['[160, 600],[300,1050]'], 'div-gpt-ad-1624351723077-0').defineSizeMapping(sizeOutOfPageTakeover).addService(googletag.pubads());
                        googletag.defineSlot('/13427547/thestandard', ['[160, 600],[300,1050]'], 'div-gpt-ad-1624351723077-1').defineSizeMapping(sizeOutOfPageTakeover).addService(googletag.pubads());
						googletag.pubads().setTargeting('section', 'empowerment-lobby-group-optimistic-about-new-year');
                        var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
                        googletag.pubads().addEventListener('impressionViewable', function (event) {
                            var slot = event.slot;
                            if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
                                setTimeout(function () {
                                    googletag.pubads().refresh([slot]);
                                }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
                            }
                        });
                        googletag.enableServices();
                    });

                    jQuery(window).ready(function () {
                        jQuery('.skyscraper-left').insertAfter('.menu-row');
                        jQuery('.skyscraper-right').insertAfter('.menu-row');
                    });

                    jQuery(window).scroll(function (e) {
                        let stickLeft = jQuery('.skyscraper-left');
                        if (jQuery(this).scrollTop() > 152) {
                            stickLeft.css({'position': 'fixed', 'top': '0px'});
                        }
                        if (jQuery(this).scrollTop() < 152) {
                            stickLeft.css({'position': 'fixed', 'top': '152px'});
                        }
                    });

                    jQuery(window).scroll(function (e) {
                        let stickRight = jQuery('.skyscraper-right');
                        if (jQuery(this).scrollTop() > 152) {
                            stickRight.css({'position': 'fixed', 'top': '0px'});
                        }
                        if (jQuery(this).scrollTop() < 152) {
                            stickRight.css({'position': 'fixed', 'top': '152px'});
                        }
                    });
                </script>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c29f205493","wpRestUrl":"https:\/\/thestandard.newsday.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thestandard.newsday.co.zw\/wp-admin\/","wpRestNonce":"c29f205493","wpRestUrl":"https:\/\/thestandard.newsday.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thestandard.newsday.co.zw\/wp-admin\/","wpRestNonce":"c29f205493","wpRestUrl":"https:\/\/thestandard.newsday.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":3096224744080874};
    </script>
    			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thestandard.newsday.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c19082a0-c07c-4e13-87fb-05e654b18966';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Standard Zimbabwe";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thestandard.newsday.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Example of the Latest News Update";
oneSignal_options['promptOptions']['acceptButtonText'] = "SUBSCRIBE";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to Live News Update';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to News Updates';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Live News Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '300px';
oneSignal_options['notifyButton']['offset']['right'] = '240px';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

var sizeLeaderboardMax728 = googletag.sizeMapping().addSize([768, 0], [728, 90]).addSize([0, 0], [[320, 50], [300, 100]]).build();
var sizeLeaderboardMax970 = googletag.sizeMapping().addSize([768, 0], [[728, 90], [970, 250], [970, 90]]).addSize([0, 0], [[320, 50], [300, 100]]).build();
var sizeSkyscraper = googletag.sizeMapping().addSize([300, 1050]).build();
var sizeInlineBanner = googletag.sizeMapping().addSize([768, 0], [[480, 320], [580, 400]]).addSize([0, 0], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/13427547/southerneye', [728, 90], 'div-gpt-ad-1624351723077-leaderboard').defineSizeMapping(sizeLeaderboardMax728).addService(googletag.pubads());

googletag.defineSlot('/13427547/southerneye', [728, 90], 'div-gpt-ad-1624351723077-middle-leaderboard1').defineSizeMapping(sizeLeaderboardMax970).addService(googletag.pubads());

googletag.defineSlot('/13427547/southerneye', [728, 90], 'div-gpt-ad-1624351723077-middle-leaderboard2').defineSizeMapping(sizeLeaderboardMax728).addService(googletag.pubads());

googletag.defineSlot('/13427547/southerneye', [970, 90], 'div-gpt-ad-1624351723077-lower-leaderboard').defineSizeMapping(sizeLeaderboardMax970).addService(googletag.pubads());


googletag.defineSlot('/13427547/southerneye', [300, 250], 'div-gpt-ad-1624351723077-mpu1').addService(googletag.pubads());
googletag.defineSlot('/13427547/southerneye', [300, 250], 'div-gpt-ad-1624351723077-mpu2').addService(googletag.pubads());

googletag.defineSlot('/13427547/southerneye', [300, 250], 'div-gpt-ad-1624351723077-inline').defineSizeMapping(sizeInlineBanner).addService(googletag.pubads());

googletag.defineSlot('/13427547/southerneye', [300, 600], 'div-gpt-ad-1624351723077-skyscraper').addService(googletag.pubads());

        googletag.pubads().addEventListener('impressionViewable', function (event) {
            var slot = event.slot;

            if (slot.getTargeting("refresh").indexOf(30000) > -1) {
                setTimeout(function () {
                    googletag.pubads().refresh([slot]);
                }, 30000);
            }
        });

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thestandard.newsday.co.zw/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thestandard.newsday.co.zw/category/life-style/",
                    "name": "Standard Style"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/",
                    "name": "Empowerment lobby group optimistic about new year"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ce3131;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ce3131;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ce3131;
                }
                .tdm-btn-style1 {
					background-color: #ce3131;
				}
				.tdm-btn-style2:before {
				    border-color: #ce3131;
				}
				.tdm-btn-style2 {
				    color: #ce3131;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ce3131;
                    -moz-box-shadow: 0 2px 16px #ce3131;
                    box-shadow: 0 2px 16px #ce3131;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ce3131;
                    -moz-box-shadow: 0 4px 26px #ce3131;
                    box-shadow: 0 4px 26px #ce3131;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3096224744080874 single-format-standard empowerment-lobby-group-optimistic-about-new-year global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SoutherneyeZim" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/southerneyezim" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-210006720977872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-210006720977872"><a href="/">Home</a></li>
<li id="menu-item-210006720977873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977873"><a href="https://thestandard.newsday.co.zw/category/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-210006720977875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977875"><a href="https://thestandard.newsday.co.zw/category/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-210006720977879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977879"><a href="https://thestandard.newsday.co.zw/category/editorial/">Editorial Comment</a></li>
<li id="menu-item-210006720977877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977877"><a href="https://thestandard.newsday.co.zw/category/opinion/">Opinion &amp; Analysis</a></li>
<li id="menu-item-210006720977876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977876"><a href="https://thestandard.newsday.co.zw/category/entertainment/">Standard People</a></li>
<li id="menu-item-210006720977878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210006720977878"><a href="https://thestandard.newsday.co.zw/category/life-style/">Standard Style</a></li>
<li id="menu-item-210006720977880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977880"><a href="https://thestandard.newsday.co.zw/category/religion-zone/">Religion</a></li>
<li id="menu-item-210006720977881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977881"><a href="https://thestandard.newsday.co.zw/category/environment/">Environment</a></li>
<li id="menu-item-3096224744077825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744077825"><a href="https://thestandard.newsday.co.zw/category/agriculture/">Agriculture</a></li>
<li id="menu-item-3096224744077826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744077826"><a href="https://thestandard.newsday.co.zw/category/picture-gallery/">Picture Gallery</a></li>
<li id="menu-item-3096224744077827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744077827"><a href="https://thestandard.newsday.co.zw/category/standard-education/">Standard Education</a></li>
<li id="menu-item-3096224744077828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744077828"><a href="https://thestandard.newsday.co.zw/category/technology/">Technology</a></li>
<li id="menu-item-210006720977874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977874"><a href="https://thestandard.newsday.co.zw/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thestandard.newsday.co.zw/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="tdc-header-wrap ">
                <div class="td-header-wrap td-header-style-1">
                    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
                        <div class="td-header-sp-logo">
                            
                            <div class="td-logo-text-wrap">
                                <div class="td-logo-text-container">
                                                                        <a class="td-logo-wrap" href="https://thestandard.newsday.co.zw/">
                                        <span class="td-logo-text">The Standard</span>
                                    </a>
                                                                        <span class="td-tagline-text">Zimbabwe&#039;s Leading Sunday Newspaper</span>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="td-header-menu-wrap-full td-container-wrap">
                        <div class="td-header-menu-wrap td-header-gradient">
                            <div class="td-container td-header-row td-header-main-menu">
                                <div id="td-header-menu" role="navigation">
                                    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-210006720977872"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977873"><a href="https://thestandard.newsday.co.zw/category/local-zimbabwe-stories/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977875"><a href="https://thestandard.newsday.co.zw/category/zimbabwe-business-stories/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977879"><a href="https://thestandard.newsday.co.zw/category/editorial/">Editorial Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977877"><a href="https://thestandard.newsday.co.zw/category/opinion/">Opinion &amp; Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977876"><a href="https://thestandard.newsday.co.zw/category/entertainment/">Standard People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-210006720977878"><a href="https://thestandard.newsday.co.zw/category/life-style/">Standard Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977880"><a href="https://thestandard.newsday.co.zw/category/religion-zone/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977881"><a href="https://thestandard.newsday.co.zw/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3096224744077825"><a href="https://thestandard.newsday.co.zw/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3096224744077826"><a href="https://thestandard.newsday.co.zw/category/picture-gallery/">Picture Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3096224744077827"><a href="https://thestandard.newsday.co.zw/category/standard-education/">Standard Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3096224744077828"><a href="https://thestandard.newsday.co.zw/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210006720977874"><a href="https://thestandard.newsday.co.zw/category/sports/">Sport</a></li>
</ul></div>                                </div>

                                <div class="header-search-wrap">
                                    <div class="td-search-btns-wrap">
                                        <a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
                                        <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search"><i class="td-icon-search"></i></a>
                                    </div>

                                    <div class="td-drop-down-search">
                                        <form method="get" class="td-search-form" action="https://thestandard.newsday.co.zw/">
                                            <div role="search" class="td-head-form-search-wrap">
                                                <input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
                                                <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                            </div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

                <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thestandard.newsday.co.zw/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Standard Style" class="entry-crumb" href="https://thestandard.newsday.co.zw/category/life-style/">Standard Style</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Empowerment lobby group optimistic about new year</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3096224744080874" class="post-3096224744080874 post type-post status-publish format-standard has-post-thumbnail category-life-style tag-action-for-empowerment-zimbabwe-aez tag-alson-darikayi tag-charity-super-cup tag-holocaust tag-national-development-strategy-1 tag-president-emmerson-mnangagwa tag-vision-2030" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thestandard.newsday.co.zw/category/life-style/">Standard Style</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Empowerment lobby group optimistic about new year</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thestandard.newsday.co.zw/author/ambizwonewsday-co-zw/">The Standard</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T11:36:40+02:00" >January 2, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3096224744080874">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Empowerment+lobby+group+optimistic+about+new+year&url=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F&via=The+Standard" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Empowerment+lobby+group+optimistic+about+new+year %0A%0A https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/&title=Empowerment+lobby+group+optimistic+about+new+year" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-e1641116150947.jpeg" data-caption="AEZ president Alson Darikayi"><img width="696" height="647"   alt="" title="AEZ president Alson Darikayi" data-src="https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-696x647.jpeg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="647" class="entry-thumb td-modal-image" src="https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-696x647.jpeg" alt="" title="AEZ president Alson Darikayi"/></noscript></a><figcaption class="wp-caption-text">AEZ president Alson Darikayi</figcaption></figure></div>
            <!-- content -->
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label"></div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="https://s3.eu-west-1.amazonaws.com/audio-for-wordpress-991359698898ba88f6091728be2915f0c31507da/2022/01/amazon_polly_3096224744080874.mp3?version=1641116217">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"></div>
						</td>
						</tr>
					</table><p><strong>BY MOSES MUGUGUNYEKI</strong></p>
<p>LOCAL empowerment group Action for Empowerment Zimbabwe (AEZ) says the country spent the better part of 2021 battling the Covid-19 pandemic, which has had ripple effects on the economy.</p>
<p>In an end of year message, AEZ president Alson Darikayi said the pandemic took a toll on human life after most economic activities were constrained due to lockdowns meant to reduce the spread of the respiratory virus.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="OUTBRAIN"
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_10"
data-ob-installation-key="ALPHA1KLEEGC4L9572HE45LB2"
></div>
<script type="text/javascript" async="async"
src="https://widgets.outbrain.com/outbrain.js"></script></div>

<p>“The Covid-19 Holocaust saw a black cloud descending on Zimbabwe ravishing our economic fabric and sending thousands of youths and women out of the formal economy and into the streets,” Darikayi said.</p>
<p>“Families lost their loved ones as well as sources of livelihoods to the deadly pandemic.</p>
<p>“The pandemic is still with us and we urge all Zimbabweans to embrace this as the new normal and diligently adhere to and observe the mandatory health protocols.”</p>
<p>Darikayi, however, said he was optimistic the country’s economy will stabilize and grow despite the effects of the respiratory virCovid-19 pandemic.</p>
<p>“AEZ, however, sees a silver lining out of the debilitating effects of the Covid-19 pandemic as we see opportunities for growing the national economy through empowerment of the critical mass,” he said.</p>
<p>“AEZ is committed to see Zimbabweans taking charge of the commanding heights of the national economy.</p>
<p>“We believe that our membership hold the key to the realisation of the National Development Strategy 1 and Vision 2030 as the membership is endowed with the requisite skills and experience to turn Zimbabwe into an upper -middle- income economy by 2030.”</p>
<p>However, Darikayi said the walk to empowerment was no stroll in the park.</p>
<p>“We should take every challenge, in our stride and never drop our heads when the chips are down,” he said.</p>
<p>“Let&#8217;s keep our eyes on the ball as the empowerment body of choice navigates its course through a maze of hurdles without which our organisation would not have a firm and tried and tested foundation.</p>
<p>“No mortal shall deny Zimbabweans their constitutional and human rights to empowerment. Empowerment is now!”</p>
<p>AEZ was formed in 2021 with the aim of bringing down the walls of segregation, inaccessibility to business opportunities and strategic natural resources, among others.</p>
<p>The empowerment lobby body’s major highlights in 2022 would include the official launch of AEZ on January 21, which will be graced by President Emmerson Mnangagwa, who is the patron.</p>
<p>In February the organisation would host the AEZ Patron’s Charity Super Cup in Bulawayo, featuring the country’s biggest football clubs &#8211; Highlanders and Dynamos &#8211; while in March a Strategic Plan for AEZ would be rolled out.</p>
<p>Other activities would include the AEZ Patron’s Marathon to be held in the Eastern Highlands in March while an AEZ Patron’s golf tournament is scheduled later in the year.</p>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<div class="OUTBRAIN"
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1"
data-ob-installation-key="ALPHA1KLEEGC4L9572HE45LB2"
></div>
<script type="text/javascript" async="async"
src="https://widgets.outbrain.com/outbrain.js"></script></div>
<!-- AI CONTENT END 1 -->
<div class="td-a-rec td-a-rec-id-content_inline  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /13427547/newsday -->
<div id='div-gpt-ad-1624351723077-inline'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-inline'); });
</script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thestandard.newsday.co.zw/tag/action-for-empowerment-zimbabwe-aez/">Action for Empowerment Zimbabwe (AEZ)</a></li><li><a href="https://thestandard.newsday.co.zw/tag/alson-darikayi/">Alson Darikayi</a></li><li><a href="https://thestandard.newsday.co.zw/tag/charity-super-cup/">Charity Super Cup</a></li><li><a href="https://thestandard.newsday.co.zw/tag/holocaust/">Holocaust</a></li><li><a href="https://thestandard.newsday.co.zw/tag/national-development-strategy-1/">National Development Strategy 1</a></li><li><a href="https://thestandard.newsday.co.zw/tag/president-emmerson-mnangagwa/">President Emmerson Mnangagwa</a></li><li><a href="https://thestandard.newsday.co.zw/tag/vision-2030/">Vision 2030</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Empowerment+lobby+group+optimistic+about+new+year&url=https%3A%2F%2Fthestandard.newsday.co.zw%2F2022%2F01%2F02%2Fempowerment-lobby-group-optimistic-about-new-year%2F&via=The+Standard" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Empowerment+lobby+group+optimistic+about+new+year %0A%0A https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/&title=Empowerment+lobby+group+optimistic+about+new+year" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thestandard.newsday.co.zw/2022/01/02/rose-mambo-ropes-in-tembalami-in-new-single/">Rose Mambo ropes in Tembalami in new single</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thestandard.newsday.co.zw/author/ambizwonewsday-co-zw/" aria-label="author-photo"><img alt=''  data-srcset="https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=192&#038;d=mm&#038;r=g 2x"  height='96' width='96' data-src='https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thestandard.newsday.co.zw/author/ambizwonewsday-co-zw/">The Standard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Standard"></span><meta itemprop="datePublished" content="2022-01-02T11:36:40+02:00"><meta itemprop="dateModified" content="2022-01-02T11:36:40+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thestandard.newsday.co.zw/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/"></span><meta itemprop="name" content="The Standard"></span><meta itemprop="headline " content="Empowerment lobby group optimistic about new year"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d2b1fomwew7ck0.cloudfront.net/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-02-at-09.02.42-e1641116150947.jpeg"><meta itemprop="width" content="680"><meta itemprop="height" content="550"></span>        </footer>

    </article> <!-- /.post -->

    <style>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</style>

        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/02/empowerment-lobby-group-optimistic-about-new-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thestandard.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224744080874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

        <div class="td-footer-page td-footer-container td-container-wrap ">
            <div class="td-sub-footer-container td-container-wrap">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span td-sub-footer-menu">
							                        </div>

                        <div class="td-pb-span td-sub-footer-copy">
                            &copy; Newspaper WordPress Theme by TagDiv
                        </div>
                    </div>
                </div>
            </div>
        </div>
	

<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a href="javascript:void(0)" style="color:#333333;" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="container skyscraper-left">
                    <div id='div-gpt-ad-1624351723077-0' style="min-width: 160px; min-height: 600px;">
                        <script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1624351723077-0');
                            });
                        </script>
                    </div>
                </div>
                <div class="container skyscraper-right">
                    <div id='div-gpt-ad-1624351723077-1' style="min-width: 160px; min-height: 600px;">
                        <script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1624351723077-1');
                            });
                        </script>
                    </div>
                </div>
            

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3 (rara)
        Deploy mode: deploy
        
        uid: 61d17273ab5cb
    -->

    <script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thestandard.newsday.co.zw/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 70/85 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d2b1fomwew7ck0.cloudfront.net
Database Caching 3/42 queries in 0.028 seconds using memcached

Served from: thestandard.newsday.co.zw @ 2022-01-02 11:37:55 by W3 Total Cache
-->